>
Shared Top Border

Shared Left Border
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2017, 10:46:21 PM

Home Help Search Calendar Login Register


+  Offroad Exchange - MOD
|-+  Ford 4x4's
| |-+  Ranger/Bronco II
| | |-+  ranger problems
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: ranger problems  (Read 9083 times)
country
Sr. Member
****
Offline Offline

Gender: Male
Posts: 289


« on: February 22, 2010, 08:51:27 PM »

Just bought a ford ranger "97" for the wife and here in colorado snows 4x4 is almost a must. Dont know much about the truck but i do know that the switching knob on the dash is turned to 4hi or 4lo that it "should" go into the desired gering. This does work some times. If you have the truck cold and put it in 4 it works fine but if the truck is warm or hot forget it. the lights both 4hi and 4lo will flash and it will not go into 4wheel at all. I have to shut the truck off for about 15 minutes and then it will work again. Any help here will be great for my wife. thanks.
Marc
Logged

85 prospector, 360, 727, NP205, 4" lift
61 IH Scout, 152, T-18, T-20, DANA 27's, SOA
79 plymouth trailduster all stock for now
84 chevy suburban Jasper 350, Muncie 3 speed with granny low, 33'S
hilton8r
You can Dodge a ball if you can Dodge a wrench!
Global Moderator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 2029


Pentastar Power!


« Reply #1 on: February 23, 2010, 02:24:47 AM »

I helped a girl fix this same problem before...

The flashing light is probably your tcase throwing codes.

Check the electrical connections to be sure they are clean and attached to the tcase. Disconnect the battery for 10 or 15 minutes to reset the computer. If the lights come back on, you'll probably have to take it to a dealer to check for codes. I never found any information on how to check codes yourself.

That step fixed her problem, but I also found this suggestion on the google machine:

Shut off the engine
Wait a few minutes
Start the engine
Shift into Neutral (before doing anything else)
Move the 4x4 switch to 4Hi and listen for it to click in
Move the 4x4 switch to 4Lo and listen for it to click in
Shift out of 4WD and it should be ok

It was explained that the motor position sensor gets confused and doesn't know where it's at. I hope this helps,

John

Logged

2001 Chevy Silverado 3500 Dually 4x4 6.6L Turbo Diesel (DTD :->)
1994 Jeep Grand Cherokee Limited 4x4 390
1974 Plymouth Trail Duster 4x4 440
1943 Dodge WC51...
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Shared Bottom Border

Home - Table of Contents  - Contact Us

Copyrighted© 1998--2017 The Offroad Exchange. All rights reserved. 
Jeep is a registered Trademark of Chrysler. 
Offroad Exchange is not affiliated with Chrysler, Jeep, Or Dodge.